Vai alla home page

Ultima versione PHP anche su SiteGround

Ultima versione PHP per migliorare le prestazioni anche su WordPress. Ce ne siamo accorti subito entrando nel nostro cPanel e selezionando l’opzione dedicata al cambio di versione del PHP. SiteGround è un hosting provider sempre attento alle prestazioni del tuo sito WordPress e con questa nuova versione di PHP, molti siti sono ancora più veloci di prima.

Introdotto qualche mese fa, PHP 7.0 aveva già portato degli ottimi guadagni in termini di prestazioni e sicurezza per tutte le applicazioni Web, incluso naturalmente il nostro caro WordPress. Subito dopo sono state lanciate le versioni 7.1 e 7.2. E oggi è online la release 7.1. Diventata l’installazione predefinita per tutti i nostri Hosting WordPress.


Ultima versione php

Ultima versione php pensata anche per la sicurezza, uno dei must di SiteGround. Ora che PHP 7.0 non è più supportato attivamente dal team di PHP, l’azienda ha convertito la vecchia versione PHP predefinita su tutti i propri server con PHP 7.1. PHP 7.1 è ora la versione standard anche per tutti i nuovi hosting account. Chi invece è già nostro cliente grazie a Gestione WP, ci può contattare e verificheremo noi la compatibilità del PHP con il tema e i plugin installati sul sito WordPress.

Ultima versione php

SiteGround + assistenza WordPress di Gestione WP

SITEGROUND

Se sei già un utente SiteGround potrai naturalmente tu stesso verificare la compatibilità di PHP 7.2 con il tema i plugin grazie al  plugin di Cache proprietario SG Optimizer. Lo trovi ovviamente nel pannello di amministrazione di WordPress. Avvia SG Optimizer e controlla la compatibilità dell’ultima versione di PHP. Più facile di così!


Che dire di PHP 7.2?

Al momento, l’ultima versione disponibile è PHP 7.2. Ciò non toglie che, nonostante questa versione abbia prestazioni superiori, può non essere completamente compatibile con il tuo sito. Forse molti script non funzioneranno correttamente. Nel contesto di WordPress, anche se il core è completamente compatibile (e in realtà raccomanda PHP 7.2), molti plugin non funzioneranno correttamente al momento. Dopo che la maggior parte degli sviluppatori di plugin avrà rilasciato il supporto per PHP 7.2, SiteGround aggiornerà ancora una volta la versione predefinita sul server e con il controllo di compatibilità del plugin SG Optimizer ti chiederemo di aggiornare a PHP 7.2. Hai bisogno di una consulenza? Contattaci! Stay tuned, Gestione WP.

Nascondi
Guida WordPress 2019